anonymous
  • anonymous
PS0 - is this piece of code correct. It seems to work as it should, but I would like to be sure: "Enter your last name" x = raw_input ("Enter your last name") "Enter your first name" y = raw_input ("Enter your first name") print y print x When I execute it, I get the result as required. Anyone mind comment? Thanks
MIT 6.00 Intro Computer Science (OCW)
  • Stacey Warren - Expert brainly.com
Hey! We 've verified this expert answer for you, click below to unlock the details :)
SOLVED
At vero eos et accusamus et iusto odio dignissimos ducimus qui blanditiis praesentium voluptatum deleniti atque corrupti quos dolores et quas molestias excepturi sint occaecati cupiditate non provident, similique sunt in culpa qui officia deserunt mollitia animi, id est laborum et dolorum fuga. Et harum quidem rerum facilis est et expedita distinctio. Nam libero tempore, cum soluta nobis est eligendi optio cumque nihil impedit quo minus id quod maxime placeat facere possimus, omnis voluptas assumenda est, omnis dolor repellendus. Itaque earum rerum hic tenetur a sapiente delectus, ut aut reiciendis voluptatibus maiores alias consequatur aut perferendis doloribus asperiores repellat.
chestercat
  • chestercat
I got my questions answered at brainly.com in under 10 minutes. Go to brainly.com now for free help!
anonymous
  • anonymous
Seems fine. Try using more descriptive variable names. firstName = raw_input("Enter your first name") vs y = raw_input("Enter your first name") It becomes much easier to tell later on which one is which. As an additional exercise, try getting the first and last name to print on the same line of output.
anonymous
  • anonymous
Also, there's no need for the "enter your first name" and "enter your last name" lines. the raw_input function prints the prompt in the parentheses; the first and third lines aren't doing anything.
anonymous
  • anonymous
Great. Thanks a lot.

Looking for something else?

Not the answer you are looking for? Search for more explanations.