Quantcast

A community for students. Sign up today!

Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

imranmeah91

  • 3 years ago

I can't post anything in reply box in Chrome. Is anyone else having same problem?

  • This Question is Closed
  1. Rizaldo
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 2

    Chrome's working well here!

  2. Tadashe
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Try to restart it...because mine is working

  3. shadowfiend
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Was it the post that was failing or could you actually not type anything into the box?

  4. imranmeah91
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I re-install google chrome; it works fine now

  5. shadowfiend
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    ... Ok. Lol. Sure hope it's not a bug on OpenStudy that made it so you had to reinstall your browser O_O

  6. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Ask a Question
Find more explanations on OpenStudy

Your question is ready. Sign up for free to start getting answers.

spraguer (Moderator)
5 → View Detailed Profile

is replying to Can someone tell me what button the professor is hitting...

23

  • Teamwork 19 Teammate
  • Problem Solving 19 Hero
  • You have blocked this person.
  • ✔ You're a fan Checking fan status...

Thanks for being so helpful in mathematics. If you are getting quality help, make sure you spread the word about OpenStudy.

This is the testimonial you wrote.
You haven't written a testimonial for Owlfred.