anonymous
  • anonymous
I can't post anything in reply box in Chrome. Is anyone else having same problem?
OpenStudy Feedback
schrodinger
  • schrodinger
See more answers at brainly.com
At vero eos et accusamus et iusto odio dignissimos ducimus qui blanditiis praesentium voluptatum deleniti atque corrupti quos dolores et quas molestias excepturi sint occaecati cupiditate non provident, similique sunt in culpa qui officia deserunt mollitia animi, id est laborum et dolorum fuga. Et harum quidem rerum facilis est et expedita distinctio. Nam libero tempore, cum soluta nobis est eligendi optio cumque nihil impedit quo minus id quod maxime placeat facere possimus, omnis voluptas assumenda est, omnis dolor repellendus. Itaque earum rerum hic tenetur a sapiente delectus, ut aut reiciendis voluptatibus maiores alias consequatur aut perferendis doloribus asperiores repellat.

Get this expert

answer on brainly

SEE EXPERT ANSWER

Get your free account and access expert answers to this
and thousands of other questions

anonymous
  • anonymous
Chrome's working well here!
anonymous
  • anonymous
Try to restart it...because mine is working
shadowfiend
  • shadowfiend
Was it the post that was failing or could you actually not type anything into the box?

Looking for something else?

Not the answer you are looking for? Search for more explanations.

More answers

anonymous
  • anonymous
I re-install google chrome; it works fine now
shadowfiend
  • shadowfiend
... Ok. Lol. Sure hope it's not a bug on OpenStudy that made it so you had to reinstall your browser O_O

Looking for something else?

Not the answer you are looking for? Search for more explanations.