Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

TranceNova

  • 4 years ago

New Issue, anyone else not receiving reply emails? That is when someone replies to your question you don't get an email alerting you of it. This only seems to have started happening recently.

  • This Question is Closed
  1. shadowfiend
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Hm. If this is happening, it may be related to these load issues. We'll investigate.

  2. pratu043
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I do receive an email when someone answers a question. In, fact, it has lead to a flood of emails!!!

  3. pratu043
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Perhaps you could cut out that facility, we anyway receive notifications when we get a medal or anything.

  4. TranceNova
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 2

    Yes, it does tend to lead to a flood if its been busy, my email account is neatly foldered off for that reason, though I would never want to end it as it alerts me to what is going on when I am not around. @Shadow it appears to be working properly again now, though I think you are right. When OS is running slowly the emails take longer to come through.

  5. TranceNova
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 2

    Actually Pratu if you want to you can disable the emails in your account settings.

  6. pratu043
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Thanks, I didn't know that.

  7. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Sign Up
Find more explanations on OpenStudy
Privacy Policy