A community for students.

Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing


  • 4 years ago

Can anybody please confirm as the in assignment section it says, "If you are working on your own machine, you will probably need to install Python. We will be using the standard Python software, available here. You should download and install version 2.5.4." But when you browse to the link the available versions are Python 2.7.2 and Python 3.2.2. Please confirm which one to be used as 2.5.4 is not available on the link.

  • This Question is Closed
  1. maitre_kaio
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Use the latest 2.x . Python 3.x is a major update and lots of things don't behave the 2.x way, which is used in the course. But 2.7.2 is backward-compatible with 2.5.4, which just happened to be the last version when the course was made.

  2. anonymous
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 0


  3. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Sign Up
Find more explanations on OpenStudy
Privacy Policy

Your question is ready. Sign up for free to start getting answers.

spraguer (Moderator)
5 → View Detailed Profile

is replying to Can someone tell me what button the professor is hitting...


  • Teamwork 19 Teammate
  • Problem Solving 19 Hero
  • You have blocked this person.
  • ✔ You're a fan Checking fan status...

Thanks for being so helpful in mathematics. If you are getting quality help, make sure you spread the word about OpenStudy.

This is the testimonial you wrote.
You haven't written a testimonial for Owlfred.