Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

Tomas.A

  • 4 years ago

Old links doesn't work? I copied one link from a question which (I'm pretty sure) worked some time ago, this one http://openstudy.com/study?F577029733460WMQOZO=_#/updates/4edea8d4e4b05ed8401ab303

  • This Question is Closed
  1. Laura*
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    It worked for me

  2. Tomas.A
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    it worked for me now too, but before i tried few times and it didn't work, so then question is why it doesn't work all the time? :D

  3. Laura*
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I have no idea.

  4. farmdawgnation
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    So, those links have always been dodgy. You should have never seen them anyway, to be honest. The canonical link: http://openstudy.com/updates/4edea8d4e4b05ed8401ab303 Should always work. As should http://openstudy.com/study#/updates/4edea8d4e4b05ed8401ab303

  5. Tomas.A
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    actually i have even tried to manually change it to http://openstudy.com/study#/updates/4edea8d4e4b05ed8401ab303 but it didn't work at that time either, maybe it was some server issue

  6. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Sign Up
Find more explanations on OpenStudy
Privacy Policy