Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

myininaya

  • 4 years ago

I lose connection with the server a lot.

  • This Question is Closed
  1. karatechopper
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    same here

  2. myininaya
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 4

    Ok I wasn't sure if it was just me. Thanks.

  3. karatechopper
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    yea it happens like 5 times a day

  4. pokemon23
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    it happen to me yesterday

  5. FoolForMath
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I didn't counted but it's more than once today.

  6. mattfeury
    • 4 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I noticed an issue with this that affects moderators. Anytime you would receive a warning / suspension notification, it errors and you lose connection. If this happens, you should do a refresh of the page (for moderators, only). Sorry about that; we'll get that patched up ASAP

  7. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Sign Up
Find more explanations on OpenStudy
Privacy Policy