Quantcast

A community for students. Sign up today!

Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

jagatuba

  • 2 years ago

Has anybody other than me been experiencing a lot of lost connections on OS lately, like especially since the last update?

  • This Question is Closed
  1. Alf3mb
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Sadly, yes I have. It seems to say "lost connection retrying in 3....2....1..." and then it won't let me type anything, so I normally just end up closing it and reopening it in a new tab.

  2. earmuffs
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Yes

  3. Laura*
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I'll bring it to their attention. From what I understand, there's been some issues lately, but they're working on fixing it.

  4. Study23
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Yes, I have.

  5. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Ask a Question
Find more explanations on OpenStudy

Your question is ready. Sign up for free to start getting answers.

spraguer (Moderator)
5 → View Detailed Profile

is replying to Can someone tell me what button the professor is hitting...

23

  • Teamwork 19 Teammate
  • Problem Solving 19 Hero
  • You have blocked this person.
  • ✔ You're a fan Checking fan status...

Thanks for being so helpful in mathematics. If you are getting quality help, make sure you spread the word about OpenStudy.

This is the testimonial you wrote.
You haven't written a testimonial for Owlfred.