jagatuba
  • jagatuba
Weird and reproducible bug (at least for me). Often, in fact most of the time, when replying to a message, when I hit the submit button the little progress indicator just spins and spins and spins. Oddly, when I highlight my message and hit ctrl-c to copy it, the indicator goes away and the message gets sent after clicking submit for the second time. Weird and annoying.
OpenStudy Feedback
  • Stacey Warren - Expert brainly.com
Hey! We 've verified this expert answer for you, click below to unlock the details :)
SOLVED
At vero eos et accusamus et iusto odio dignissimos ducimus qui blanditiis praesentium voluptatum deleniti atque corrupti quos dolores et quas molestias excepturi sint occaecati cupiditate non provident, similique sunt in culpa qui officia deserunt mollitia animi, id est laborum et dolorum fuga. Et harum quidem rerum facilis est et expedita distinctio. Nam libero tempore, cum soluta nobis est eligendi optio cumque nihil impedit quo minus id quod maxime placeat facere possimus, omnis voluptas assumenda est, omnis dolor repellendus. Itaque earum rerum hic tenetur a sapiente delectus, ut aut reiciendis voluptatibus maiores alias consequatur aut perferendis doloribus asperiores repellat.
jamiebookeater
  • jamiebookeater
I got my questions answered at brainly.com in under 10 minutes. Go to brainly.com now for free help!
farmdawgnation
  • farmdawgnation
Yeah, we've had some reports of this. I think @mattfeury was looking into this bug, actually. He might be able to give you more information on the status or how to work around it until we fix the actual bug.
jagatuba
  • jagatuba
Well, as I stated I figured out the work around (unless there is a better one), but thanks farm.
shadowfiend
  • shadowfiend
Yep, we're looking at it. That's definitely the proper workaround for now. Sorry, we'll get it fixed ASAP!

Looking for something else?

Not the answer you are looking for? Search for more explanations.