Quantcast

Got Homework?

Connect with other students for help. It's a free community.

  • across
    MIT Grad Student
    Online now
  • laura*
    Helped 1,000 students
    Online now
  • Hero
    College Math Guru
    Online now

Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

sasogeek Group Title

A plea for mercy. My heart is at stake and I believe that of others are too. I get irritated and frustrated a lot when I tpye long answers (which are necessary) and either when i'm almost done or just about hitting post, the site crashes. it has happened twice this week and I get really mad, one too many of those could get me developing some cardio issues... just want to ask if the dev team could do something about making this site a tad faster and not so laggy or less memory consuming...? I'd be glad if you did :) thanks

  • 2 years ago
  • 2 years ago

  • This Question is Closed
  1. lgbasallote Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    uhmm do you mean the Aw Snap of Google Chrome? coz that's a bug on chrome's part

    • 2 years ago
  2. sasogeek Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    that happens quite often, when i say the site crashes, not exactly so, but what happens is, it freezes and i can't do anything, i can't click, i can't type... i have no option but to refresh :/ maybe it's more of a memory issue

    • 2 years ago
  3. lgbasallote Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    i have only seen that when i use os mobile..in google chrome usually it aw snaps more than it freezes p lol

    • 2 years ago
  4. sasogeek Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    the aw snap does occur quite often for me and i know it's chrome's fault. but idk what the deal is about the freezing. anything within the page just doesn't work at that moment lol

    • 2 years ago
  5. lgbasallote Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    wait...maybe i have seen this =_=

    • 2 years ago
  6. ParthKohli Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    Sasogeek, you have read my mind. This happens to me at least once a day.

    • 2 years ago
  7. ParthKohli Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    Maybe this needs a bug-fix by the developers.

    • 2 years ago
  8. kymber Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    Maybe they could make it so you could save a draft or something, then you could get it back if the site crashes..

    • 2 years ago
  9. ParthKohli Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    I wish their page doesn't crash when they have almost finished the code to get rid of the bug xD

    • 2 years ago
  10. Carniel Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    Dont really know what can be fixed about this.

    • 2 years ago
  11. farmdawgnation Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    @sasogeek - I haven't really experienced this issue myself. That said, there are times where the site will lag. So, when you post a reply there can be a long delay between you hitting post and the reply being persisted in the database, but I've never been forced to refresh because of that. :\

    • 2 years ago
  12. lgbasallote Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    uhmm well could something be done about that *delay*?

    • 2 years ago
  13. farmdawgnation Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    Well, it's something that we're *constantly* working on. Just to give you a bit of background, these are the same delays we were dealing with a few months ago that would bring the entire site to a grinding halt every few minutes after we had been up for a few days. So, we've made considerable progress from that point! That said, we haven't given up. These pauses are sitting at around 15-25 seconds depending on server load and they're not happening quite as often. We have further plans on how to improve this that we're going to (hopefully) be implementing soon. Thanks for your patience.

    • 2 years ago
  14. lgbasallote Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    ohh the bugfix Tuesday thing...

    • 2 years ago
  15. farmdawgnation Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    Hey @sasogeek let me double check. When you tried to click something, did you get a loading spinner or nothing at all? Trying to make sure we completely understand. :)

    • 2 years ago
  16. sasogeek Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    once the mouse enters the boundaries of the site in the browser, the loading spinner keeps doing its own thing forever and nothing is clickable

    • 2 years ago
  17. myininaya Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    I have experience the "nothing clickable" experience. I usually do a reload and things start happening again.

    • 2 years ago
  18. lgbasallote Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    but what about your posts? dont they get deleted??

    • 2 years ago
  19. myininaya Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    I haven't noticed my posts getting deleted.

    • 2 years ago
  20. lgbasallote Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    i mean if you refresh then you lose your post :(

    • 2 years ago
  21. myininaya Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    Ok I don't know about that. I haven't had that experience. I get the aw snap window and I have to start all over again.

    • 2 years ago
  22. lgbasallote Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    i experienced it a while ago...i had to wait 5 minutes for my post to get posted =_=

    • 2 years ago
  23. sasogeek Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    myin he's saying that if you're typing something and you get the "nothing clickable" experience and you refresh, do you lose what you were typing?

    • 2 years ago
  24. myininaya Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    I have had the "nothing clickable" experience when I wasn't typing so I haven't had the "loss of typing" experience.

    • 2 years ago
  25. lgbasallote Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    myiininaya privileges lol

    • 2 years ago
  26. farmdawgnation Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    "nothing is clickabe" - what *exactly* do you mean by this? Naturally the buttons underneath the text box should disable. Did you try to switch to another question? Or what?

    • 2 years ago
  27. sasogeek Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    no, the point is, at the moment of frustration when the site freezes, you cannot click anything, and obviously including the equation draw attach file and post buttons, and when that happens, you have to refresh, and hence you lose your data/typed answer which you haven't posted yet

    • 2 years ago
  28. farmdawgnation Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    saso, what I'm trying to ask is this: did you try to click something and it failed or not? And if so, what, specifically, did you click?

    • 2 years ago
  29. lgbasallote Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    mine jus shows that hand tool thingy....

    • 2 years ago
  30. sasogeek Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    ok so when the site froze, i anything i hit on my keyboard just didn't register or print out on the screen and the cursor didn't blink, so i tried to open a chat to see if clicking works at least, chat wouldn't open, i tried the equation editor, nothing, i tried the subject drop-down bar on top, nothing, i tried to highlight and copy what i've written so that i could refresh the page and paste it back, i couldn't do the highlighting :/ i gave up and just refreshed anyway

    • 2 years ago
  31. lgbasallote Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    did you wait for it @sasogeek ?

    • 2 years ago
  32. sasogeek Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    5 minutes the first day it happened... the second time before i posted this, i walked away for like 10 minutes, got back, same thing, i got a bit ticked off, refreshed, came straight here to make this question

    • 2 years ago
  33. sasogeek Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    these are not exact times, just approximates, of course :)

    • 2 years ago
  34. lgbasallote Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    i see...well when i waited 5 minutes it worked for me :/ hmmm....

    • 2 years ago
  35. farmdawgnation Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    O.O What the? Ok, this is new. @shadowfiend read through this when you get the chance please. This is something different than we thought when we discussed it this afternoon.

    • 2 years ago
  36. sasogeek Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    well it happened only twice... could it be that very serious or just a minor issue?

    • 2 years ago
  37. farmdawgnation Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    Well, anytime your browser completely locks up is certainly rare, but serious all the same. Remind me, what browser and OS are you on?

    • 2 years ago
  38. sasogeek Group Title
    Best Response
    You've already chosen the best response.
    Medals 1

    Chrome, windows 7

    • 2 years ago
  39. mmoul18 Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    it happens to me also when I am using chrome, firefox and internet explorer.

    • 2 years ago
  40. shadowfiend Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    Er… I see. That's certainly interesting. Going to have to figure out if we can get that to happen on our computers :/ We may need to start modulating our connection speed to see if we can reproduce some of the conditions that could potentially lead to these situations.

    • 2 years ago
  41. Directrix Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    @sasogeek I now type my responses on Word or Wordpad and copy them to the answer rectangle for a question. That way, I do not lose my work. Also, if I need to draw a detailed figure, I use the Snipping tool to create a .jpg I can upload to the site. Refreshing OS-Math causes all answers written on the site but yet unposted to be lost. Also, refreshing does not result in OS-Math running faster or "thawing." "Running scripts" is an error message I receive every 30 minutes or so and is a warning that my computer is on the verge of freezing. The "running scripts" alert is usually preceded by a "browser capacity" overload message. That's when I know that I might as well go ahead and "x" out the site and re-enter. If I don't, the OS-Math page on which I am working with soon freeze. No buttons work, chat stops. The OS-Math world stands still. Nothing on the site is functional. And, when OS-Math appears to be functioning properly, I cannot access more than ten questions (Asker questions) at the time without the spinning wheel rolling for five minutes or so (depends upon site traffic, I think). And, at no time and under no conditions can I see more than ten questions I have ever answered during my sojourn on OS-Math. So, you're not alone in your frustration.

    • 2 years ago
    • Attachments:

See more questions >>>

Your question is ready. Sign up for free to start getting answers.

spraguer (Moderator)
5 → View Detailed Profile

is replying to Can someone tell me what button the professor is hitting...

23

  • Teamwork 19 Teammate
  • Problem Solving 19 Hero
  • You have blocked this person.
  • ✔ You're a fan Checking fan status...

Thanks for being so helpful in mathematics. If you are getting quality help, make sure you spread the word about OpenStudy.

This is the testimonial you wrote.
You haven't written a testimonial for Owlfred.