Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

KingGeorge

  • 3 years ago

Bug? Or some hidden dynamics I don't know about? I had two tabs open when taking these screenshots. In one tab, I had that particular notification, in the other, I did not have that notification.

  • This Question is Closed
  1. KingGeorge
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Screenshots here.

  2. rebeccaskell94
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    How to becamo intelligent? I should find that...

  3. farmdawgnation
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 4

    How long were these tabs open?

  4. farmdawgnation
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 4

    Was one being used for awhile while the other sat idle?

  5. KingGeorge
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I had one open for marginally longer than the other (mere seconds). However, I had been using one and leaving the other idle for a minute or two.

  6. farmdawgnation
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 4

    Is there any chance you visited the question in one of those tabs?

  7. farmdawgnation
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 4

    (The one that disappeared)

  8. KingGeorge
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I believe I did visit that question.

  9. farmdawgnation
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 4

    That may have been what did it. I think that visiting the question will cause that notification to get marked as "read" and therefore stop showing up in the dropdown.

  10. farmdawgnation
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 4

    I'm not 100% sure that's the cause... it is still a bit weird.

  11. KingGeorge
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Thanks for the info. I'll do some more testing myself to see if I can recreate this, and if so, in what circumstances.

  12. farmdawgnation
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 4

    Thanks man, I appreciate it!

  13. shadowfiend
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Highly likely farmdawg is right on that one.

  14. KingGeorge
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I'm having trouble reproducing the disappearing notification. While I'm at it though, I just saw this thing (see picture). When I clicked on the older question it correctly labeled itself as closed, so it feels like there was some updating issue there.

    1 Attachment
  15. farmdawgnation
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 4

    Er. That is odd. @shadowfiend is there any chance we're dropping messages somehow? I suspect the answer to that is going to be highly unlikely. XD

  16. KingGeorge
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I've tried multiple times and I can't seem to replicate the disappearing notification. Hopefully it was just a one time occurrence. Thanks for looking into this.

  17. shadowfiend
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I doubt we're dropping messages. Probably something in how we're handling closed questions client-side, or that the message isn't being sent at all for some reason (server-side).

  18. KingGeorge
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I've finally been able to replicate it. Once again, it was immediately after logging in. I also clicked a different notification than the one that disappeared. The page in the first picture was where I originally was. I clicked on the notifications on this page, and opened the page in the second picture in a new tab. When I checked the notifications there, one of them had disappeared. I did not visit the missing notification in the new tab.

  19. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Sign Up
Find more explanations on OpenStudy
Privacy Policy