KingGeorge
  • KingGeorge
While I'm on a roll with odd things that don't seem to update when they're supposed to, take a look at this screenshot I took earlier today.
OpenStudy Feedback
katieb
  • katieb
I got my questions answered at brainly.com in under 10 minutes. Go to brainly.com now for free help!
At vero eos et accusamus et iusto odio dignissimos ducimus qui blanditiis praesentium voluptatum deleniti atque corrupti quos dolores et quas molestias excepturi sint occaecati cupiditate non provident, similique sunt in culpa qui officia deserunt mollitia animi, id est laborum et dolorum fuga. Et harum quidem rerum facilis est et expedita distinctio. Nam libero tempore, cum soluta nobis est eligendi optio cumque nihil impedit quo minus id quod maxime placeat facere possimus, omnis voluptas assumenda est, omnis dolor repellendus. Itaque earum rerum hic tenetur a sapiente delectus, ut aut reiciendis voluptatibus maiores alias consequatur aut perferendis doloribus asperiores repellat.

Get this expert

answer on brainly

SEE EXPERT ANSWER

Get your free account and access expert answers to this
and thousands of other questions

KingGeorge
  • KingGeorge
1 Attachment
lgbasallote
  • lgbasallote
did you try using it >:)))) haha lol jk
farmdawgnation
  • farmdawgnation
Er, this is fun. @shadowfiend you should see this too. This seems related to his previous bug. :\

Looking for something else?

Not the answer you are looking for? Search for more explanations.

More answers

farmdawgnation
  • farmdawgnation
I'm not really sure what would be causing the open/closed state to become inconsistent. I'm going to ask min-hee to test the wazoo out of that workflow to see if he can reproduce it.
shadowfiend
  • shadowfiend
Had you closed the relevant question, or was it open and you still had the ask question box? And if the latter, if you tried to ask a question, what happened?
mathslover
  • mathslover
Well i must say that this has happened to me also : but when i refresh it gets ok ..
KingGeorge
  • KingGeorge
I had just asked the relevant question no more than a minute ago. When I logged back in, it had fixed itself.

Looking for something else?

Not the answer you are looking for? Search for more explanations.