Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

KingGeorge

  • 3 years ago

While I'm on a roll with odd things that don't seem to update when they're supposed to, take a look at this screenshot I took earlier today.

  • This Question is Closed
  1. KingGeorge
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    1 Attachment
  2. lgbasallote
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    did you try using it >:)))) haha lol jk

  3. farmdawgnation
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    Er, this is fun. @shadowfiend you should see this too. This seems related to his previous bug. :\

  4. farmdawgnation
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    I'm not really sure what would be causing the open/closed state to become inconsistent. I'm going to ask min-hee to test the wazoo out of that workflow to see if he can reproduce it.

  5. shadowfiend
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    Had you closed the relevant question, or was it open and you still had the ask question box? And if the latter, if you tried to ask a question, what happened?

  6. mathslover
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Well i must say that this has happened to me also : but when i refresh it gets ok ..

  7. KingGeorge
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I had just asked the relevant question no more than a minute ago. When I logged back in, it had fixed itself.

  8. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Sign Up
Find more explanations on OpenStudy
Privacy Policy