Ace school

with brainly

  • Get help from millions of students
  • Learn from experts with step-by-step explanations
  • Level-up by helping others

A community for students.

I just logged -in and found that I had a message sent to me by a user about 4 hours ago. However, this exact same message is repeated 5 times with ALL of them saying it was sent 4 hours ago - is this a bug?

OpenStudy Feedback
I got my questions answered at brainly.com in under 10 minutes. Go to brainly.com now for free help!
At vero eos et accusamus et iusto odio dignissimos ducimus qui blanditiis praesentium voluptatum deleniti atque corrupti quos dolores et quas molestias excepturi sint occaecati cupiditate non provident, similique sunt in culpa qui officia deserunt mollitia animi, id est laborum et dolorum fuga. Et harum quidem rerum facilis est et expedita distinctio. Nam libero tempore, cum soluta nobis est eligendi optio cumque nihil impedit quo minus id quod maxime placeat facere possimus, omnis voluptas assumenda est, omnis dolor repellendus. Itaque earum rerum hic tenetur a sapiente delectus, ut aut reiciendis voluptatibus maiores alias consequatur aut perferendis doloribus asperiores repellat.

Get this expert

answer on brainly

SEE EXPERT ANSWER

Get your free account and access expert answers to this and thousands of other questions

no , that's mean they sent it 5 times
I am pretty sure they just sent it once. but I'll ask them just to be sure.
This is even stranger now - I can no longer reply to messages. The reply dialogue box appears but shows no text when I type into it???

Not the answer you are looking for?

Search for more explanations.

Ask your own question

Other answers:

After refreshing the web page I am able to send messages again.
I am using Google Chrome Version 20.0.1132.47 on an iMac with Mac OSX v10.7.4
i got a message too..coincidentally it was 5 hours ago and it was sent 5 times....coincidence?
This is looking more and more like a bug...
@asnaseer The reply thing has happened to me a few times before also. I'm not sure if it would be called a bug, but I always lag then it happens.
I'm not talking about a lag, I talking about 5 identical messages sent at the same time from the same user.
He might have lagged while trying to send the message. I sent 3 messages to a friend cuz of that.
oh I se what you are saying now - hmmmm maybe that was the case. I have sent the user a message asking them if they did indeed send the message 5 times. The user is currently offline so I'll put a post here on the answer as soon as I get one.
Ok ^_^
Sometimes that happens when like, it doesn't send so you keep hitting "submit"
That happens to me to sometimes! I just feel loved!!!!!
@Carniel looks like your hunch was correct - the user said they hit submit but nothing /seemed/ to happen, so they hit it again several times.

Not the answer you are looking for?

Search for more explanations.

Ask your own question