Quantcast

A community for students. Sign up today!

Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

KingGeorge

  • 2 years ago

Once again, this is something where I'm not sure if it's a bug or design feature. I'm leaning towards bug since this doesn't appear in all of the places. See the picture below.

  • This Question is Closed
  1. KingGeorge
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 2

    The problem (if you aren't able to make it out clearly) is that I can see the background of the site through the cracks in the dropdown group menu.

  2. rebeccaskell94
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I can do that too!

  3. 91
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    that's turbo incubulator

  4. asnaseer
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Yes - I also reported something similar a while back. If you scroll this reply area down you'll notice the text appear under the "Like" and "Tweet" sections above. I was told that this is by design. :)

  5. KingGeorge
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 2

    The main issue here, is that it appeared in three of those cracks, but not the other two. One, I don't think it looks very good, and two, it's not even consistent.

  6. asnaseer
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I completely agree with you @KingGeorge - but I guess it's up to the UI designers on whether this is a high enough priority item to fix.

  7. shadowfiend
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 3

    Heh, well, it's actually by design on the main header, but definitely not in the dropdown. I'm not seeing that at all. What browser is this? And rebecca… What in the world is wrong with yours? How did this happen?

  8. rebeccaskell94
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Um, well...I'm not too sure. I just took a screenshot when it did. I have another one. It happens to me every now and then. I just close out of it for a few minutes and come back because refresh doesn't even work.

  9. KingGeorge
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 2

    This is Chrome 21.0.1180.41 beta-m on Windows 7. I get something that looks similar to what rebecca gets when I make the window small enough to enter the mobile version of the site, and then expand the window again to return to the normal view.

  10. rebeccaskell94
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I use Firefox 13. I wasn't expanding or extracting though. I was just chatting and trying to help someone with a problem.

  11. shadowfiend
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 3

    Jeez. I'm on Chrome Canary (22) and I'm not seeing this… Rebecca—it just happened spontaneously?

  12. rebeccaskell94
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Yes sir.

  13. shadowfiend
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 3

    Wow. Heh. Well… We'll investigate, I guess…

  14. rebeccaskell94
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    haha well it doesn't happen much, so hopefully it's not really a problem. It just means I have to work on my patience c; Oh! It also happened on a night where the site was supper laggy, as well.

  15. shadowfiend
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 3

    BUTWHY hehe.

  16. rebeccaskell94
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    haha Because I am special xD

  17. KingGeorge
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 2

    That seems like a very special bug.

  18. lgbasallote
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    i dont know if it's related but sometimes it does the same for me when im sending a message

  19. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Ask a Question
Find more explanations on OpenStudy

Your question is ready. Sign up for free to start getting answers.

spraguer (Moderator)
5 → View Detailed Profile

is replying to Can someone tell me what button the professor is hitting...

23

  • Teamwork 19 Teammate
  • Problem Solving 19 Hero
  • You have blocked this person.
  • ✔ You're a fan Checking fan status...

Thanks for being so helpful in mathematics. If you are getting quality help, make sure you spread the word about OpenStudy.

This is the testimonial you wrote.
You haven't written a testimonial for Owlfred.