Ace school

with brainly

  • Get help from millions of students
  • Learn from experts with step-by-step explanations
  • Level-up by helping others

A community for students.

Upcoming downtimes/madness. UPDATE: Ok, we're on the new backend, a few bugs are here, we'll be fixing them as the day proceeds. Known issues: Potentially Fixed: - Random refreshes/logouts. - Onlineness issues. Fixed pending restart: - Unexpected popups for new SmartScore titles that may or may not make sense. - Still sporadic issues loading SmartScore subcategories on profiles.

OpenStudy Feedback
See more answers at brainly.com
At vero eos et accusamus et iusto odio dignissimos ducimus qui blanditiis praesentium voluptatum deleniti atque corrupti quos dolores et quas molestias excepturi sint occaecati cupiditate non provident, similique sunt in culpa qui officia deserunt mollitia animi, id est laborum et dolorum fuga. Et harum quidem rerum facilis est et expedita distinctio. Nam libero tempore, cum soluta nobis est eligendi optio cumque nihil impedit quo minus id quod maxime placeat facere possimus, omnis voluptas assumenda est, omnis dolor repellendus. Itaque earum rerum hic tenetur a sapiente delectus, ut aut reiciendis voluptatibus maiores alias consequatur aut perferendis doloribus asperiores repellat.

Join Brainly to access

this expert answer

SEE EXPERT ANSWER

To see the expert answer you'll need to create a free account at Brainly

Hey folks, so I'm testing some crazy stuff that should help us improve performance long-term for OpenStudy. I'm hoping to start testing this with the live site on Friday or Saturday. That's the good news. However! It's a pretty significant rework of our backend architecture. The end result is, when we do start trying it out, we may have some time during which things will be up and down and generally somewhat unreliable. Obviously the plan is to minimize this time, but we've found in the past that with a site that has as many moving parts as OpenStudy, things can get pretty hairy, pretty fast with issues we didn't manage to think of or run into while testing. We'll be sure to throw up a usual broadcast alert with ample warning before we start doing this, but I wanted to go ahead and give you some upfront warning. The end result should be well worth it!
Bring on the madness! ...oh wait...
Thank you for the heads up.

Not the answer you are looking for?

Search for more explanations.

Ask your own question

Other answers:

Thanks a lot for this notification ... Best of luck , I hope that you all will clear your targets in this ..
Thanks for the notice and looking forward to it ^^
Island Arcs for along.
Thanks for notifying, and good luck for this task! I know that the dev team would manage it in the matter of a few seconds. :)
Looking like tomorrow is likely! I have to wrap up another couple of small issues and then we should be in business. Brace yourselves! :)
Sounds cool. Best of Luck.
Just realized the tomorrow is now today at 12:55 AM...lol Good luck!
When you are going to fetch it ! but sounds NICE!
Ran into a slightly more troublesome issue yesterday hehe. Still looking at trying to get something out there today, though.
Did we have a downtime yesterday?
best of luck :)
Nope. Still working on some issues related to SmartScore in the new system. Need to keep numbers coherent and accurate.
Things are looking good at the moment, folks. The magic should be happening real soon-like (tm).
Still looking good. ETA 9 minutes or so.
As we fix some of these issues, you'll probably see a couple more server restarts over the next 2-3 hours. Hopefully not too many!
Thanks, shadow.
maybe @TuringTest and i just dont have as much fans as you think we do @ajprincess haha =))
great I helped some students and they gave me medals but my score was not increasing.
Yeah that's awfully strange, but I actually see it happening too. But not for everyone… Will look into it.
i seem to get logged out at times when navigating the site ....
Yes.
“Known issues: […] - Random refreshes/logouts.” ;)
Dealing with restarts here and there is better than taking the site down completely. I have no complaints.
Yes.
I'm trying to do site-wide reloads relatively infrequently, yeah. Batching up fixes as I can.
http://puu.sh/PaIR O_O
Hi, Shadow. I have a known issue again. Clicking the fan count and testimonials will get you a heisenberg and Ashwin Ram written below it. I feel that you already know this issue, so there mustn't be a need for the screenshot. Thanks.
@ParthKohli http://puu.sh/PaVZ
Should be related to the issues with the subcategories, yeah. On it.
But that is a template.
Thank you, Shadow. I appreciate it.
Also, now I am not able to write testimonials for people.
I am experiencing another issue too. Whenever I try to refresh the page containing my smart score it says "U lost the connection. Tryng to reconnect." I didnt hav this problem before. Thanx.
is this a bug? or i really had 55 notifications overnight? (actually the number even went up to 77 but i wasnt able to printscreen it...it was too fast)
1 Attachment
I think there's some problem with the notifications. Sometimes they wont pop-up and show me 0. When i open another tab, then they show up or when i refresh the page.
i just scrolled through my notifs...it seems i just had 11 notifs but it repeated many times
I really like this way of keeping us informed of what is going on - much appreciated.
The testimonial tab on profile page ain't working too!
seems the smartscore subcaegory has been fixed but the info on it is missing (like number of days logged in, people helped, etc) is this a bug or is it a new design?
@asnaseer -- glad you're a fan :) Figured since there's a lot of turmoil, it'd be best to keep things updated for everyone to know what was going on.
@lgbasallote -- Nopesters. That's fixed in our dev code.
Hey I read your "question" part but as for the replies I didn't read those. It seems like some of the buttons on the toolkit is not working. I guess it is called a toolkit. Like the ipcheck thingy. That button.
Hmmm...sometimes it works. Maybe it depends where you access the toolkit.
Like I tried accessing it from places other than the profile with no success but from the profile there is success in accessing it.
Hm. Yes, I see that. That's a very strange one. We'll look into it tomorrow (it does seem to work intermittently).
And the warn thingy. Same reaction
Some of the buttons I'm having trouble with. Not just the mod kind.
Yeah, it seems to be most of the buttons in the tooltip that are temperamental.
Are these new issues related as well?
The second one you posted is called out in the original question. The first one should be fixed; did you see that just now?
@shadowfiend sir i am seeing the first one .. also i think it is not fixed yet
Well must say : In my online fans list it is showing total of 31 fans but most of those are not being shown in lists of the users in maths section / physics section.. Even cshalvey , mat feury and king george are not there in the physics / maths section but it is showing them online
I'm still seeing the bug in the first picture. However, if I view my page when I'm not logged in, it appears normal.
Yeah, we've figured out what's causing it. Working on it.
Good to hear. Keep up the excellent work.
For the archives: Fixed: - Fan counts are off in many tooltips. - SmartScore subcategories are off in profiles, plus other issues with testimonials and other sections in profiles. - SmartScore in profile tooltips (when you click/hover on a user). - Occasional missing SmartScores for users with dashes in their usernames. - Profiles are having some loading issues (though they can be a tad slow). - Facebook invites a bit b0rked. - Update bumping isn't showing up in real time (it is going through, however). - Emails are going out, but have no content (only a subject). - Fan sections of profile not working. - Breakdowns of SmartScore categories in profile not working. - Browser lockups when viewing certain profiles in certain situations.
There's something else that should be looked at as well. Anytime I try to post a long reply using latex, google crashes the site, but not any other site. The error message pops up saying: "Aw Snap. Something went wrong while displaying page"
Hero, that could be us, for sure. I don't use latex as much as you and other power users do, so I will take yr word for it. However, I know that you and a lot of other users installed that Tex extension so that you can use latex in chat. I had a look at the source code for that, and I can imagine many scenarios where that is causing a performance impact on our site. Essentially, every three seconds, that extension scans the entire page document for potential Tex commands. On a site like OS, with new data coming in in realtime, a traversal of our entire page is going to be a pretty intense operation. Do this every three seconds and couple it with our built-in Mathjax renderer, and I'm not surprised that things go a bit wonky. I'm really just suggesting you try disabling that extension, as it could be a culprit for issues. It could still be a problem on our end, but, unless you think Tex in chat is really necessary, you may be better served trying to disable that extension on our site. Thanks for the feedback! Let us know how it goes :).
Is it reported before? Notice the no. of fans in the first two images .. and in second mukushla was online but it is showing him offline also : whenever we are not typing it shows that X is typing a reply
This thread is the reason there needs to be an unsubscribe from button. I make one stupid comment, and I get notifications for days and days. -_-
@SmoothMath Since it is just one "stupid" comment, can't you just delete it so then you won't receive any notifications for this thread?
Yes, I could, but that doesn't solve the general problem. It would be a nice feature if you could opt out of receiving notifications for a thread without deleting all of the comments you've made.
Yes, but the general problem has been addressed multiple times, and is completely off topic in this thread. You brought up a specific issue with this thread, myininaya addressed it. We've already talked about thread subscribe/unsubscribe. Please move on.
The problem with the Latex and "aw snap" occurred way before I downloaded that tex extension. As far as I'm concerned, the two are completely unrelated.
I'm afraid we'll have no idea if you're right or not unless you disable/uninstall the tex extension and continue to see it happen, however, as there were issues that caused the aw snap a while ago that have since been fixed on our/Chrome's end.

Not the answer you are looking for?

Search for more explanations.

Ask your own question