Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

RoamingBlue

  • 3 years ago

Python 2.6 on Ubuntu Linux 12.04 -- Hey there everyone, Ubuntu removed Python 2.6 from their repositories with the 12.04 LTS release -- This class requires Python 2.6 (based on the class notes) and the install instructions for Linux assume that 2.6 is in the repositories. I made some notes as I went through the process of installing python and though, by no means, is mine the only way to accomplish this, anyone who gets stuck is welcome to take a look at my notes. https://bitbucket.org/RoamingBlue/6.189-january-iap-2011/wiki/Setting_up_Ubuntu_12.04_for_this_class

  • This Question is Closed
  1. scarson
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Great to know. Thanks for sharing.

  2. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Sign Up
Find more explanations on OpenStudy
Privacy Policy