myininaya
  • myininaya
For a minute there, I couldn't reply to questions or chat. I even did a hard refresh and still nothing worked. I guess things were just working pretty slow at that moment. Everything is fine now because I can post an attachment here now.
OpenStudy Feedback
  • Stacey Warren - Expert brainly.com
Hey! We 've verified this expert answer for you, click below to unlock the details :)
SOLVED
At vero eos et accusamus et iusto odio dignissimos ducimus qui blanditiis praesentium voluptatum deleniti atque corrupti quos dolores et quas molestias excepturi sint occaecati cupiditate non provident, similique sunt in culpa qui officia deserunt mollitia animi, id est laborum et dolorum fuga. Et harum quidem rerum facilis est et expedita distinctio. Nam libero tempore, cum soluta nobis est eligendi optio cumque nihil impedit quo minus id quod maxime placeat facere possimus, omnis voluptas assumenda est, omnis dolor repellendus. Itaque earum rerum hic tenetur a sapiente delectus, ut aut reiciendis voluptatibus maiores alias consequatur aut perferendis doloribus asperiores repellat.
jamiebookeater
  • jamiebookeater
I got my questions answered at brainly.com in under 10 minutes. Go to brainly.com now for free help!
myininaya
  • myininaya
1 Attachment
myininaya
  • myininaya
Weird thing is I could post a question.
anonymous
  • anonymous
Things can slow down for various reasons outside of open study. It could be that your computer was updating and having a hard time processing various apps. It could also be that your ISP (internet company) was choked up and wasn't playing nice. Another issue that can cause delays is refreshes in the modem itself.

Looking for something else?

Not the answer you are looking for? Search for more explanations.

More answers

TranceNova
  • TranceNova
I'm now having issue with the site not loading at all (well, very slowly)... I also got a "lost connection to server" message when I attempted to load my notifications.
blues
  • blues
I saw the "Guarding new features" screen and the site has been sticky - slow, lost connection, etc. for me ever since.
anonymous
  • anonymous
my posts are appearing and disappearing. very weird. the order changes too
anonymous
  • anonymous
this happens way too much on this site im assuming overload?
TranceNova
  • TranceNova
It could be, school has started again in many countries so I'm assuming there are more students online (plus the numbers seem high).
ParthKohli
  • ParthKohli
It's just the matter of a refresh, but I think that this is the most common issue right now on OpenStudy.
karatechopper
  • karatechopper
I think @AgentSniffles had also had a problem with this..
myininaya
  • myininaya
@ParthKohli I did do a refresh and even a hard refresh but it didn't change.
farmdawgnation
  • farmdawgnation
Yeah, we ended up with an outage last night. Sorry. There really is no telling who saw what. I kicked the entire site around 11:30 PM EDT. After that everything should have returned to normal.

Looking for something else?

Not the answer you are looking for? Search for more explanations.