Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

KingGeorge

  • 3 years ago

I'm getting a weird bug when it displays my smartscore in the upper right corner.

  • This Question is Closed
  1. KingGeorge
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    1 Attachment
  2. KingGeorge
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    This is what it actually is supposed to be.

  3. mathslover
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    yes that happens with me too many time... but I had always taken that as a server problem .. @KingGeorge are you getting this problem now also?

  4. pratu043
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    That's weird, its never happened to me.

  5. karatechopper
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    @KingGeorge I am getting the same exact numbers as you!

  6. amistre64
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    ... can of raid?

  7. ilikephysics2
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I've never seen that maybe because you are just a moderator idk

  8. static.k12\
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    hi

  9. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Sign Up
Find more explanations on OpenStudy
Privacy Policy