Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

andriod09

  • 3 years ago

I Just got this message from OS. help please!

  • This Question is Closed
  1. andriod09
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    This XML file does not appear to have any style information associated with it. The document tree is shown below. <Error> <Code>NoSuchBucket</Code> <Message>The specified bucket does not exist</Message> <BucketName>openstudy.com</BucketName> <RequestId>8088CC3E97344196</RequestId> <HostId> ZdLDXu6nsZdkJsl6AImd03S8ll2HhHjSBa0deVIVrd24Hhw5fwfOZjt+sNM1gnii </HostId> </Error>

  2. andriod09
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    @cshalvey @shadowfiend @mathhasproblems

  3. andriod09
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    @chris @amistre64

  4. mathslover
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    That @andriod09 happened because you have opened a wrong link.

  5. shadowfiend
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 2

    Yeah, not sure how you ended up there I'm afraid. Where did you get to that link? Also, please don't tag moderators on posts in OpenStudy Feedback. We regularly read the posts here.

  6. andriod09
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    OS had frozen so i had refreshed the page, and that happened, IDK where it came from but it did that several times.

  7. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Sign Up
Find more explanations on OpenStudy
Privacy Policy