Open study

is now brainly

With Brainly you can:

  • Get homework help from millions of students and moderators
  • Learn how to solve problems with step-by-step explanations
  • Share your knowledge and earn points by helping other students
  • Learn anywhere, anytime with the Brainly app!

A community for students.

Why does this happen? Please see attachment

OpenStudy Feedback
I got my questions answered at brainly.com in under 10 minutes. Go to brainly.com now for free help!
At vero eos et accusamus et iusto odio dignissimos ducimus qui blanditiis praesentium voluptatum deleniti atque corrupti quos dolores et quas molestias excepturi sint occaecati cupiditate non provident, similique sunt in culpa qui officia deserunt mollitia animi, id est laborum et dolorum fuga. Et harum quidem rerum facilis est et expedita distinctio. Nam libero tempore, cum soluta nobis est eligendi optio cumque nihil impedit quo minus id quod maxime placeat facere possimus, omnis voluptas assumenda est, omnis dolor repellendus. Itaque earum rerum hic tenetur a sapiente delectus, ut aut reiciendis voluptatibus maiores alias consequatur aut perferendis doloribus asperiores repellat.

Join Brainly to access

this expert answer

SIGN UP FOR FREE
When I refresh, it gets OK but I am curious to know why does this happen? I hope you are able to see what the error is here.
Er... Are you sure that's what you meant to attach?
@shadowfiend not actually, I was waiting for some body to reply here to my question. Then I will come to the main question.

Not the answer you are looking for?

Search for more explanations.

Ask your own question

Other answers:

Actually I wanted to say that: This issue gets resolved by ctrl+F5 and F5 but the following don't : i) many times , I am not able to click on start studying when we are at www.openstudy.com. And I am sure that it is not because of any virus or anything like that since: I have checked my antivirus and no links were opened in other tabs or in other browsers. ii) There is a problem with : either with my google chrome or with the server? I am not able to open most of the questions ...
They open very very very slowly and when they show me something, it shows : Working hard or hardly working
I think it seemed to be irrelevant @shadowfiend to you? If yes, (hopefully no) , I am closing this but I hope for the answer by you soon.
This seems like a connection issue on your end. We haven't had those kinds of server slowdowns in a couple of weeks as far as I know.
OK , thanks!

Not the answer you are looking for?

Search for more explanations.

Ask your own question