TuringTest
  • TuringTest
Posting takes incredibly long for me about half of the time. I can pm, issue warnings, chat, delete posts and navigate the site just fine, and it's not like my connection is slow. It seems like this is not affecting anyone else, at least as far as I can tell.
OpenStudy Feedback
chestercat
  • chestercat
I got my questions answered at brainly.com in under 10 minutes. Go to brainly.com now for free help!
At vero eos et accusamus et iusto odio dignissimos ducimus qui blanditiis praesentium voluptatum deleniti atque corrupti quos dolores et quas molestias excepturi sint occaecati cupiditate non provident, similique sunt in culpa qui officia deserunt mollitia animi, id est laborum et dolorum fuga. Et harum quidem rerum facilis est et expedita distinctio. Nam libero tempore, cum soluta nobis est eligendi optio cumque nihil impedit quo minus id quod maxime placeat facere possimus, omnis voluptas assumenda est, omnis dolor repellendus. Itaque earum rerum hic tenetur a sapiente delectus, ut aut reiciendis voluptatibus maiores alias consequatur aut perferendis doloribus asperiores repellat.

Get this expert

answer on brainly

SEE EXPERT ANSWER

Get your free account and access expert answers to this
and thousands of other questions

TuringTest
  • TuringTest
Interestingly, posting this question was quick as well. But let's see about this post I'm typing now...
TuringTest
  • TuringTest
Yeah, that totally froze this page for me. I had to log out, then log back in or I would have been sitting here for about 5 minutes waiting for this to post. After I see it post, it usually reloads the page automatically. I notice that judging by the time everyone else sees my posts immediately, but to me it is not posted and everything stalls.. I hate to trouble you guys about what seem to be technical difficulties that only affect me, but any ideas would sure be appreciated.
farmdawgnation
  • farmdawgnation
:(

Looking for something else?

Not the answer you are looking for? Search for more explanations.

More answers

farmdawgnation
  • farmdawgnation
I'm not experiencing this. Grr. We'll have to do some digging around with the latest production dataset on our staging server after today's release.
ParthKohli
  • ParthKohli
I second. It happens to me.
mattfeury
  • mattfeury
Hero was having similar issues posting replies. I think we have some scalability issues with our power users, possibly related to how many people you're a fan of. We're about to do a big release, and then hopefully we'll have some time to dedicate to this. Apologies.
ParthKohli
  • ParthKohli
Salutes to you guys. @mattfeury @farmdawgnation

Looking for something else?

Not the answer you are looking for? Search for more explanations.