anonymous
  • anonymous
Working on Codecademy Python Syntax lesson and when I hit 'Run' nothing happens in all but 3/16 sections. I've tried in Firefox and IE but nothing works. Also tried CTRL+Enter as it has at the bottom. Any suggestions?
MIT 6.189 A Gentle Introduction to Programming Using Python (OCW)
  • Stacey Warren - Expert brainly.com
Hey! We 've verified this expert answer for you, click below to unlock the details :)
SOLVED
At vero eos et accusamus et iusto odio dignissimos ducimus qui blanditiis praesentium voluptatum deleniti atque corrupti quos dolores et quas molestias excepturi sint occaecati cupiditate non provident, similique sunt in culpa qui officia deserunt mollitia animi, id est laborum et dolorum fuga. Et harum quidem rerum facilis est et expedita distinctio. Nam libero tempore, cum soluta nobis est eligendi optio cumque nihil impedit quo minus id quod maxime placeat facere possimus, omnis voluptas assumenda est, omnis dolor repellendus. Itaque earum rerum hic tenetur a sapiente delectus, ut aut reiciendis voluptatibus maiores alias consequatur aut perferendis doloribus asperiores repellat.
chestercat
  • chestercat
I got my questions answered at brainly.com in under 10 minutes. Go to brainly.com now for free help!
anonymous
  • anonymous
When you enter a section, you should briefly see an orange progess bar in the lower box. This progress bar will turn green and vanish if all is well. If the section requires a bit of work to load components it might take a few moments. Do you get the progress bar? I wasn't sure what you meant by "all but 3/16 sections". If you are having this problem on all or almost all of the sections, I would suggest clicking on the Q&A Forum. There are questions people have posted. Sometimes there are answers. There is also a Get Technical Support button which might help if there is something you have configured wrong.
anonymous
  • anonymous
Thanks - I'll look more on the site. I had three of the sections work just fine but the rest didn't work at all - the progress bar either came on and stayed orange and visible, or everything looked good but there was no response.
anonymous
  • anonymous
Just found the technical support and it looks to be a common issue; hopefully it will be fixed soon.

Looking for something else?

Not the answer you are looking for? Search for more explanations.

More answers

anonymous
  • anonymous
I was getting a lot of progress bars not completing. I felt like it might have related to the use of a firewall at the site where I am accessing Wifi. Also, could have been a time-out problem. I'm just not sure. It seemed to resolve itself eventually for me.
anonymous
  • anonymous
I had the same problem literally every exercise, so I tried everything under the sun and finally got it to work (most of the time). Step 1. SAVE Step 2. F5 The orange bar rebuilds and that's when things should be ok. Just opening to a new exercise, somehow the environment is not correct. FireFox browser
anonymous
  • anonymous
That's similar to what I've had to do; after each exercise I go back to the main lesson/unit page and go to the next one from there. I find I have to complete it quickly or it doesn't work, and sometimes the progress bar stays - in either case I go back and restart. The lessons are great but it's frustrating!
andrew.m.higgs
  • andrew.m.higgs
Yes. I also found that saving refreshing the page and then hitting run as soon as the progress bar disappears worked for me. A bit frustrating but the site is worth it. :-)
anonymous
  • anonymous
it works well in my laptop at home, but at school it doesn't even attempt to run the code! (doesn't even pretend to be attempting :) )

Looking for something else?

Not the answer you are looking for? Search for more explanations.