Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

ParthKohli

  • 3 years ago

@AravindG is having problems with OpenStudy, and I think that it's pretty awkward—the last chat message in mathematics was 4 hours back.

  • This Question is Closed
  1. ParthKohli
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Here is a screenshot from Aravind's end.

    1 Attachment
  2. farmdawgnation
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    Looks like the page isn't joining the group for some reason. o.O I'm not sure quite what's up with that. Can he use a new account?

  3. AravindG
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    new account??

  4. AravindG
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    i cant possibly do that i am group mod of iit study group, i lose my smartscore,and abve all loose the contacts in fans list !!

  5. AravindG
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    i replied to this from @farmdawgnation profile .i cannot load openstudy ..

  6. AravindG
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    infact in place of smartscore i see orange circles for evry user !!

  7. AravindG
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    i tried both firefox and chrome :(

  8. AravindG
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    thnks for reporting @ParthKohli

  9. Compassionate
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    I had the same problem. OpenStudy has poor performance on Google Chrome.

  10. farmdawgnation
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    This is unlikely to be related to your browser. It's entirely possible that something is wrong with your account. Have you tried creating a new account to see if that loads? @Compassionate You have poor performance on Chrome because you have an unreasonable number of notifications left unread. :P

  11. Compassionate
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    Good God, 166 messages. I dread to open and respond to those.

  12. AravindG
    • 3 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    hey os is working fine for me today unlike yesterday!

  13. ♥NightOwlNat♥
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Hmmm it is not loading for me

  14. Compassionate
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    Why are posts like these being awakened.

  15. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Sign Up
Find more explanations on OpenStudy
Privacy Policy