Quantcast

A community for students. Sign up today!

Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

.Sam.

  • one year ago

Anyone experiencing this? Chrome: Version 25.0.1364.97 m

  • This Question is Closed
  1. .Sam.
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    1 Attachment
  2. .Sam.
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    1 Attachment
  3. mathslover
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    yes

  4. Compassionate
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Same thing. The admins here aren't the best went in comes to inserting dimensions into a layout.

    1 Attachment
  5. shadowfiend
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 2

    Is this something you see persistently? I'm not seeing it in Safari or Chrome 27. Are you all running Chrome 25?

  6. shadowfiend
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 2

    Also, does the page load like this or does this happen after something?

  7. Compassionate
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    The page loads this way. I am using the latest version of Chrome.

  8. shadowfiend
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 2

    Latest version is a shadowy term with Chrome, sadly. Hit about and tell me which in particular, as I don't regularly keep track of the versions that are in the stable, beta, dev, and canary release channels.

  9. Compassionate
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I'm using the newly released DEV

  10. Opcode
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I'm using Version 25.0.1364.97 m Working fine for me :-)

  11. charpede
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    @shadowfiend. I'm on Ubuntu with Chrome 24.0.1312.70. Which according to my software center is the latest version. (I know this isn't true).

  12. charpede
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Oh, I didn't explicitly state this, but I'm having the same issue as shown above.

  13. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Ask a Question
Find more explanations on OpenStudy

Your question is ready. Sign up for free to start getting answers.

spraguer (Moderator)
5 → View Detailed Profile

is replying to Can someone tell me what button the professor is hitting...

23

  • Teamwork 19 Teammate
  • Problem Solving 19 Hero
  • You have blocked this person.
  • ✔ You're a fan Checking fan status...

Thanks for being so helpful in mathematics. If you are getting quality help, make sure you spread the word about OpenStudy.

This is the testimonial you wrote.
You haven't written a testimonial for Owlfred.