Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

livelypilgrim

  • 2 years ago

New to the course, just starting out. Is Python v.2.7.5 compatible with the course material or do I have to download an earlier version?

  • This Question is Closed
  1. e.mccormick
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    Should work fine.

  2. livelypilgrim
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Thanks.

  3. e.mccormick
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 1

    np. I have even used 3.3 to do some of the stuff. Just had to change a few commands.

  4. ayz_asdf
    • 2 years ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I'm using 2.7 on Linux works perfectly fine.

  5. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Sign Up
Find more explanations on OpenStudy
Privacy Policy