Quantcast

Got Homework?

Connect with other students for help. It's a free community.

  • across
    MIT Grad Student
    Online now
  • laura*
    Helped 1,000 students
    Online now
  • Hero
    College Math Guru
    Online now

Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

goformit100 Group Title

MODS Please help me.. http://openstudy.com/settings

  • one year ago
  • one year ago

  • This Question is Closed
  1. goformit100 Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    I want to change my profile, Please display the 'Save' Button on the Settings Page.

    • one year ago
  2. goformit100 Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    @Preetha

    • one year ago
  3. SnuggieLad Group Title
    Best Response
    You've already chosen the best response.
    Medals 2

    Has this just happened to you today?

    • one year ago
  4. SWAG Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    Not sure how I can help with that, you will have to ask Preetha the issue.

    • one year ago
  5. ♪Chibiterasu Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    My save button doesn't appear either ~(*O*)~

    • one year ago
  6. SWAG Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    Mine does

    • one year ago
  7. SnuggieLad Group Title
    Best Response
    You've already chosen the best response.
    Medals 2

    Then it's a problem with the CSS code. @Preetha or one of the other Administrators with access to the code will have to fix it. It should be a fairly quick fix but as we well know it rarely ever is. @SWAG If what you're saying is true then the problem may just be with their cache. Try clearing your cache and checking for any updates on your computer. If it still doesn't work restart.

    • one year ago
  8. SWAG Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    Yeah it works for me because I just changed my picture and saved it.

    • one year ago
  9. goformit100 Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    it's not problem in changing picture, actually there is problem in 'Profile Settings' section. I can bet you that you too are unable to change it.

    • one year ago
  10. e.mccormick Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    @c0decracker

    • one year ago
  11. chmvijay Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    lol How is this urgent :P @goformit

    • one year ago
  12. e.mccormick Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    Which browser are you using?

    • one year ago
  13. goformit100 Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    @Preetha Help me.

    • one year ago
  14. goformit100 Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    I use Mozilla Firefox : @thomaster

    • one year ago
  15. e.mccormick Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    Hmm... I have no problems with Firefox at home or work... different versions. All my buttons and settings seem to work fine.

    • one year ago
  16. hartnn Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    i don't have it too :P

    • one year ago
  17. goformit100 Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    But mine is not working

    • one year ago
  18. goformit100 Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    :'( Please HELP ME.

    • one year ago
  19. thomaster Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    seems like the submit button is disabled...

    • one year ago
  20. goformit100 Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    See... http://gyazo.com/098fa0e8d427f1ebda92bc0443773407

    • one year ago
  21. happinessbreaksbones Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    yeah it's not working for me either

    • one year ago
  22. happinessbreaksbones Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    :

    • one year ago
    1 Attachment
  23. bookworm00981 Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    Hmmm,,,,

    • one year ago
  24. Skyz Group Title
    Best Response
    You've already chosen the best response.
    Medals 7

    yeah mine either though

    • one year ago
  25. Preetha Group Title
    Best Response
    You've already chosen the best response.
    Medals 0

    Hey, I have asked our engineer to take a look. Thanks

    • one year ago
  26. c0decracker Group Title
    Best Response
    You've already chosen the best response.
    Medals 2

    Folks this should be fixed now. If you're still not seeing the button please clear your browser caches. If that ain't working please let me know. Thnx.

    • one year ago
    • Attachments:

See more questions >>>

Your question is ready. Sign up for free to start getting answers.

spraguer (Moderator)
5 → View Detailed Profile

is replying to Can someone tell me what button the professor is hitting...

23

  • Teamwork 19 Teammate
  • Problem Solving 19 Hero
  • You have blocked this person.
  • ✔ You're a fan Checking fan status...

Thanks for being so helpful in mathematics. If you are getting quality help, make sure you spread the word about OpenStudy.

This is the testimonial you wrote.
You haven't written a testimonial for Owlfred.