Ace school

with brainly

  • Get help from millions of students
  • Learn from experts with step-by-step explanations
  • Level-up by helping others

A community for students.

See more answers at brainly.com
At vero eos et accusamus et iusto odio dignissimos ducimus qui blanditiis praesentium voluptatum deleniti atque corrupti quos dolores et quas molestias excepturi sint occaecati cupiditate non provident, similique sunt in culpa qui officia deserunt mollitia animi, id est laborum et dolorum fuga. Et harum quidem rerum facilis est et expedita distinctio. Nam libero tempore, cum soluta nobis est eligendi optio cumque nihil impedit quo minus id quod maxime placeat facere possimus, omnis voluptas assumenda est, omnis dolor repellendus. Itaque earum rerum hic tenetur a sapiente delectus, ut aut reiciendis voluptatibus maiores alias consequatur aut perferendis doloribus asperiores repellat.

Join Brainly to access

this expert answer

SIGN UP FOR FREE
I want to change my profile, Please display the 'Save' Button on the Settings Page.
Has this just happened to you today?

Not the answer you are looking for?

Search for more explanations.

Ask your own question

Other answers:

Not sure how I can help with that, you will have to ask Preetha the issue.
My save button doesn't appear either ~(*O*)~
Mine does
Then it's a problem with the CSS code. @Preetha or one of the other Administrators with access to the code will have to fix it. It should be a fairly quick fix but as we well know it rarely ever is. @SWAG If what you're saying is true then the problem may just be with their cache. Try clearing your cache and checking for any updates on your computer. If it still doesn't work restart.
Yeah it works for me because I just changed my picture and saved it.
it's not problem in changing picture, actually there is problem in 'Profile Settings' section. I can bet you that you too are unable to change it.
lol How is this urgent :P @goformit
Which browser are you using?
@Preetha Help me.
I use Mozilla Firefox : @thomaster
Hmm... I have no problems with Firefox at home or work... different versions. All my buttons and settings seem to work fine.
i don't have it too :P
But mine is not working
:'( Please HELP ME.
seems like the submit button is disabled...
See... http://gyazo.com/098fa0e8d427f1ebda92bc0443773407
yeah it's not working for me either
:
1 Attachment
Hmmm,,,,
yeah mine either though
Hey, I have asked our engineer to take a look. Thanks
Folks this should be fixed now. If you're still not seeing the button please clear your browser caches. If that ain't working please let me know. Thnx.

Not the answer you are looking for?

Search for more explanations.

Ask your own question