A community for students.

Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

jagr2713

  • one year ago

This is probably something wrong with my PC but for the ambi A i get a square symbol. https://gyazo.com/b291cdd140e100f248473a276389b4d7

  • This Question is Closed
  1. jagr2713
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    @e.mccormick @pooja195

  2. pooja195
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Maybe its the browser you are using?

  3. jagr2713
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I am using chrome

  4. pooja195
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    O.O well then.....did u try clearing cache....

  5. jagr2713
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I tried that before..

  6. pooja195
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    ._. uh huh.... im not sure then :/

  7. pooja195
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Looks fine to me and im using chrome... http://prntscr.com/85tag9

  8. jagr2713
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Oh yea idk then lol

  9. Jaynator495
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    stop using windows 10...`

  10. Jaynator495
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    the windows 10 font pack is missing several essential and required symbols

  11. Jaynator495
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    how many times do i need to tell people this before they understand? xD

  12. Jaynator495
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    why in the hell do people just update to windows 10 without knowing more about it... :/ for all you know there could be severe issues with it (there are quite a few, they released it WAYYYYYYY to early) ive known several of these issues for a while as i have _beta_ tested windows 10

  13. Jaynator495
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    several of these issues for months*

  14. Jaynator495
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    around June to be exact(ish)

  15. jagr2713
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    I dont have windows 10 -_-

  16. pooja195
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    LOL

  17. EclipsedStar
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Lol, there was that awkward big lecture from Jay about something Jagr didn't download. X'DDD I don't have that problem, using windows 8 (or was it 9?). What type of computer do you use? It's probably not browser related.

  18. Nnesha
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    http://prntscr.com/85v84n

  19. UsukiDoll
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    got windows 7...on an Opera Browser. I see the A symbol, so it's got to be something else.

  20. EclipsedStar
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    @Nnesha what computer are you using? :o Maybe it really isn't bowser related.

  21. EclipsedStar
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    *browser not Mario Bowser. >_>

  22. Nnesha
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    http://prntscr.com/85vc14

  23. EclipsedStar
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    LOL

  24. Jaynator495
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    Its a freaking windows 10 bug unless you deleted your fontpacks xD

  25. Jaynator495
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    \(\color{#0cbb34}{\text{Originally Posted by}}\) @EclipsedStar Lol, there was that awkward big lecture from Jay about something Jagr didn't download. X'DDD I don't have that problem, using windows 8 (or was it 9?). What type of computer do you use? It's probably not browser related. \(\color{#0cbb34}{\text{End of Quote}}\) shad ayup x'D

  26. Nnesha
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    i'm not using w10

  27. UsukiDoll
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    The majority (including myself) aren't using Windows 10, yet we're all being thrown under here. I'm on Windows 7 on an opera browser and I see the A....I'm also on Google Chrome as a guest and I still see the A. One more test on IE.... I see it, but it's not as clear as the one on Opera. Wait a sec...why do I see Blue A on Opera and Purple A on Chrome and IE? WHAT IS GOING ON HERE?

  28. iYuko
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    \(\color{#0cbb34}{\text{Originally Posted by}}\) @EclipsedStar Lol, there was that awkward big lecture from Jay about something Jagr didn't download. X'DDD I don't have that problem, using windows 8 (or was it 9?). What type of computer do you use? It's probably not browser related. \(\color{#0cbb34}{\text{End of Quote}}\) They skipped 9 and went to 10. :P

  29. jagr2713
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    lol yea i have windows 7

  30. Jaynator495
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    \(\color{#0cbb34}{\text{Originally Posted by}}\) @iYuko \(\color{#0cbb34}{\text{Originally Posted by}}\) @EclipsedStar Lol, there was that awkward big lecture from Jay about something Jagr didn't download. X'DDD I don't have that problem, using windows 8 (or was it 9?). What type of computer do you use? It's probably not browser related. \(\color{#0cbb34}{\text{End of Quote}}\) They skipped 9 and went to 10. :P \(\color{#0cbb34}{\text{End of Quote}}\) yes they did... BUT if your part of the program im in you can still use windows 9, windows 9 was a actual thing and was very close to completion, but Microsoft threw it all away and made windows 10 instead, as a result windows 10 was rushed, and several important and VERY noticeable bugs managed to slip through development.

  31. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Sign Up
Find more explanations on OpenStudy
Privacy Policy

Your question is ready. Sign up for free to start getting answers.

spraguer (Moderator)
5 → View Detailed Profile

is replying to Can someone tell me what button the professor is hitting...

23

  • Teamwork 19 Teammate
  • Problem Solving 19 Hero
  • You have blocked this person.
  • ✔ You're a fan Checking fan status...

Thanks for being so helpful in mathematics. If you are getting quality help, make sure you spread the word about OpenStudy.

This is the testimonial you wrote.
You haven't written a testimonial for Owlfred.