A community for students.

Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

DanJS

  • one year ago

Anyone use firefox, and when graphing in desmos, the characters being typed get messed up for good in all firefox till you restart it... or is it just my crappy addons?

  • This Question is Closed
  1. steve816
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 2

    chrome is your best friend

  2. DanJS
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    yeah, probably gonna change for good

  3. DanJS
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    It is just with the desmos page, not sure if one of my addons interacts with that page and causes the typing probs, but oh well

  4. DanJS
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    and it happens randomly, so even turning all addon, themes , crap off, will not tell me for sure to begin with...

  5. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Sign Up
Find more explanations on OpenStudy
Privacy Policy

Your question is ready. Sign up for free to start getting answers.

spraguer (Moderator)
5 → View Detailed Profile

is replying to Can someone tell me what button the professor is hitting...

23

  • Teamwork 19 Teammate
  • Problem Solving 19 Hero
  • You have blocked this person.
  • ✔ You're a fan Checking fan status...

Thanks for being so helpful in mathematics. If you are getting quality help, make sure you spread the word about OpenStudy.

This is the testimonial you wrote.
You haven't written a testimonial for Owlfred.