A community for students.

Here's the question you clicked on:

55 members online
  • 0 replying
  • 0 viewing

korosh23

  • one year ago

I am wondering why it takes me 125 min to bump a question in any section. However, when I login to my open study account on a different computer in school, the time is like 3-5 min. Why? I was once blocked to use open study for couple of hours for no reason. I even emailed open study, but I did not get any response that why I was blocked. Is there any chance that might be causing the problem?

  • This Question is Closed
  1. korosh23
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    1 Attachment
  2. AbdullahM
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    Hi, the bump button will display the amount of time left based on your desktop time. So, make sure both of your computers are calibrated to the correct time and date.

  3. pooja195
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    Dont try emailing openstudy they never reply.

  4. EclipsedStar
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    If you were ever "suspended" then you should have gotten an email notification on why, if that is the case.

  5. korosh23
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    @pooja195 @eclipsedstar Is this the same problem for you? 125 min to bump?

  6. Jaynator495
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    \(\color{#0cbb34}{\text{Originally Posted by}}\) @AbdullahM Hi, the bump button will display the amount of time left based on your desktop time. So, make sure both of your computers are calibrated to the correct time and date. \(\color{#0cbb34}{\text{End of Quote}}\) They should really use servertime, not client time... xD

  7. AbdullahM
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    Like I said, @korosh23 make sure to check your computer time. That is the cause of the problem.

  8. korosh23
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 0

    @AbdullahM I live in Canada and my computer time is correct.

  9. AbdullahM
    • one year ago
    Best Response
    You've already chosen the best response.
    Medals 1

    I wouldn't be surprised if this is another OS problem.

  10. Not the answer you are looking for?
    Search for more explanations.

    • Attachments:

Ask your own question

Sign Up
Find more explanations on OpenStudy
Privacy Policy

Your question is ready. Sign up for free to start getting answers.

spraguer (Moderator)
5 → View Detailed Profile

is replying to Can someone tell me what button the professor is hitting...

23

  • Teamwork 19 Teammate
  • Problem Solving 19 Hero
  • You have blocked this person.
  • ✔ You're a fan Checking fan status...

Thanks for being so helpful in mathematics. If you are getting quality help, make sure you spread the word about OpenStudy.

This is the testimonial you wrote.
You haven't written a testimonial for Owlfred.